开发日志

hibernate search 与lucene集成错误

hibernate search使用了最新版本5.7.1.Final,lucene使用了最新版本6.6.0后来发现是lucene的版本太高,降低为5.x版本即可,例如5.5.4


发表评论
请先 登录后评论